davidsaiyan
Usuario

5 mensajes
1 reputación

IGN: davidsaiyan99
Por davidsaiyan » hace 2 meses
Desde hace un par de días tengo bastantes problemas para entrar al servidor, y cuando consigo entrar no me deja entrar a las salas de destruye el nexo, me sale un mensaje que pone " ¡Ya estás conectándote a este servidor!" y no pasa nada, si le doy más veces me sale " Error durante la conexión con el servidor DN-3 Outdated client! Please use 1.7.X-1.12.X" Ya he probado esas versiones y sigue igual.
En otros modos de juego sí que me deja entrar.












SrKey_
Admin

26 mensajes
11 reputación

IGN: SrKey_
Por SrKey_ » hace 2 meses
Hola david, con que versión estas tratando de ingresar a destruye el nexo? Para ingresar a esa modalidad utiliza la versión 1.8 espero te ayude, saludos.








~Prefiero confiar y lamentar, que dudar y lamentar.





davidsaiyan
Usuario

5 mensajes
1 reputación

IGN: davidsaiyan99
Por davidsaiyan » hace 2 meses
MUCHAS GRACIAS! ya me va