NZWilliam
Usuario

1 mensajes
0 reputación

IGN: NZWilliam
Por NZWilliam » hace 10 días
Hola, yo juego en la versión 1.15.2 y desde ayer me he querido meter al server, pero no me deja entrar, me dice lo siguiente: "Ha ocurrido un error durante la conexión con el servidor lobby1: Ingresa con la versión correcta"
Ese es el mensaje que me pone en el chat, no se que podría ser, ya que la versión 1.15.2 si es compatible con el servidor.
Espero y me apoyen.
MUCHAS GRACIAS: